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Hitachi Vantara Knowledge

Survey in Knowledge Not Appearing in Firefox

 

Symptom

  • Survey pop-up at the bottom middle of the screen in Knowledge not appearing in Firefox

Environment

  • Knowledge

Resolution

  1. Clear browser cache, if that does not work then proceed to step 2.
  2. Uninstall Firefox from your computer
  3. Reinstall Firefox on your computer
  4. Go back to Knowledge and check to make sure you are seeing the survey at the bottom middle of the screen.
    Note: Go to https://knowledge.hitachivantara.com/Documents where the survey shows 100% of the time in a collapsed view to make sure it is working.
    Firefox Survey Issue.1.png

Cause

There can be issues with the Firefox program files so the uninstall and reinstall can help to remove/resolve those issues.

Additional Notes

Uninstalling should not result in you loosing your bookmarks or other saved data/settings unless you specify to do so in the uninstall wizard or delete the folder from your computer. 

 

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