Searching in Knowledge Using Firefox or Chrome Shows No Results
Symptom
- After logging into Knowledge and searching, the page shows no results and left navigation is missing.
Environment
- Knowledge
- Firefox
- Chrome
Resolution
Disable extensions and add-ons in your browser or reset your browser settings.
Follow the steps listed in the articles below to refresh the browser settings.
Cause
Browser customizations can cause issues while searching in Firefox and Chrome.
Extensions such as uBlock in Chrome can cause this issue.
Additional Notes