Skip to content
logo logoSelf Service
Sign In Sign Up
  • Home
  • Knowledgebase
Back

Error: The LDEV Is Being Used by the Host, or an Error Occurred During Storage Navigator Processing

Updated 09/16/2024 11:07:32 AM by hvuser
  • PDF
  • Print
  • Share
    • Facebook
  • Copy To Clipboard
  • Collapse All Expand All

Content

Symptom

  • Error: The LDEV Is Being Used by the Host, or an Error Occurred During Storage Navigator Processing. (01005-002010)
    •  The recovery processing might take about 1 minute. wait for a little while.

      090240410268860.png

Environment

  • Storage Navigator 2 (SN, SN2)
  • Hitachi Block Storage
  • Logical Device (LDEV)

Resolution

Stop Host IO to the LDEV

The preferred action is to stop IO to the LDEV from the host. This will ensure the host is not trying any reads/writes, and there is less chance of losing anything in flight.

If needed, the LDEV can be blocked from Storage Navigator to stop all IO to the LDEV. However, in some instances, there is a possibility the host will still try to read/write to the LDEV which may not prevent the error from happening.

Wait It Out

If the cause is Storage Navigator being busy, it is important to wait at least one minute (recommended five minutes).

If the cause is Host IO, it is important also to wait to make sure there is no longer IO down the path(s) and that the array has been able to make sure nothing has come through the path for at least one minute.

Reboot the Management Interfaces

How to Reset Management Interfaces for VSP F/E/N/Gxx0 Storage

Enable Host Mode Option 91

Enable Host Mode Option 91 on the Host Group(s) that LDEV belongs to, and then retry the action after five minutes.

Cause

The array detects IO to the LDEV.

Additional Notes

Also see HMO 91 for OpenStack Cinder Driver for a description on HMO 91.

 

CXOne Metadata

Tags: HMO,Error,LDEV,01005-002010

PageID: 184858

Keywords: https://knowledge.hitachivantara.com/Knowledge/Storage/Error3A_The_LDEV_Is_Being_Used_by_the_Host2C_or_an_Error_Occurred_During_Storage_Navigator_Processing
Solution ID
240403060184858
Last Modified Date
09/16/2024 11:07:32 AM
Attributes
Page Privacy and Permission Assignment
  • Page Privacy: Private
  • Page Level Permissions: Employee; Service Partner; Customer; Knowledge Author; Knowledge Editor; IT; eServices; Knowledge Draft
  • Article: solution
  • Pagetype: knowledgearticle
Taxonomy
  • Storage > General
Collections
  • Customer

Solution to Copy:

Copy to Clipboard

Failed to download PDF file.

Problem creating pdf file for the solution: 240403060184858
Close

Acknowledged.

Thank you for acknowledging that you have read and understood this solution.

Failure.

Unable to acknowlege. An error occurred.
Knowledge
  • Knowledgebase
Helpful Links
  • Community
  • Product Documentation
Upland RightAnswers | Self Service - 2024R2.0.0
© Wed Jun 17 21:04:47 EDT 2026 Upland Software, Inc. All Rights Reserved